Lukman Prihandika Blog's

Nrimo ing pandum, urip wis ono sing ngatur

Cara Install Metasploit di Ubuntu

with 2 comments

Bagi para pengguna Ubuntu (pengguna .deb) sekarang semakin mantap untuk menikmati aplikasi yang ada pada Backtrack. Untuk bisa menginstall aplikasi Backtrack dalam Ubuntu tambahkan saja repository di apt-sources.list seperti ini :

# vi /etc/apt/sources.list
deb http://archive.offensive-security.com  pwnsauce main microverse macroverse restricted universe multiverse

Simpan dan tambahkan key :Update paket repository dengan perintah :

# wget -q http://archive.offensive-security.com/backtrack.gpg -O- | sudo apt-key add –

Untuk menginstall aplikasi Backtrack misal Metasploit :

# aptitude update

# aptitude install framework3

Untuk menjalankan Metasploit :

# msfconsole
                _                  _       _ _
               | |                | |     (_) |
 _ __ ___   ___| |_ __ _ ___ _ __ | | ___  _| |_
| '_ ` _ \ / _ \ __/ _` / __| '_ \| |/ _ \| | __|
| | | | | |  __/ || (_| \__ \ |_) | | (_) | | |_
|_| |_| |_|\___|\__\__,_|___/ .__/|_|\___/|_|\__|
                            | |
                            |_|
.
.
       =[ metasploit v3.3.4-dev [core:3.3 api:1.0]
+ -- --=[ 490 exploits - 225 auxiliary
+ -- --=[ 192 payloads - 23 encoders - 8 nops
       =[ svn r8091 updated 139 days ago (2010.01.09)
.
Warning: This copy of the Metasploit Framework was last updated 139 days ago.
         We recommend that you update the framework at least every other day.
         For information on updating your copy of Metasploit, please see:
         http://www.metasploit.com/redmine/projects/framework/wiki/Updating
.
msf >

Selesai sudah dan selamat mencoba🙂

Written by brokenz1

July 7, 2010 at 4:31 am

Posted in Ubuntu Sabily

Tagged with , ,

2 Responses

Subscribe to comments with RSS.

  1. setelah saya coba kok ga bisa ya??

    perintah utk install metasploitnya apa??

    thx..

    novi

    July 13, 2010 at 12:36 pm

    • maaf lupa belum tercopas dr wiki saya rupanya hehe,,

      silahkan install framework3 seperti diatas …

      selamat mencoba lagi ..🙂

      brokenz1

      July 13, 2010 at 2:52 pm


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: